Auteur Sujet: [Bridge] Passage de versions phpBB 3.0 à 3.2, aucun bridge ne fonctionne  (Lu 674 fois)

Orbiel

  • Newbie
  • *
  • Messages: 11
    • Voir le profil
    • Guilde Ravens
Bonjour,

je sais que le support pour les bridges ne dépend pas de MushRaider mais je cherche juste une piste pour régler mon pb.

Explication : j'utilisais un forum phpBB 3.0.x et une version de MushRaider depuis presque ses débuts. Une fois sur une version stable de MR, j'ai continué à faire des màj jusqu'à la 1.6 et des poussières pour MR et 3.0.14 de phpBB.
Il y a quelques jours, j'ai décidé de tout mettre à jour. J'ai décidé de passer à la version 3.2.1 du forum qui n'est pas compatible avec l'ancienne mais il y a une manipulation pour récupérer la base de données en la nettoyant avant de tous les changements non officiels.
Le souci est que même à jour, je ne peux pas faire fonctionner le bridge : forcément l'ancienne version que j'avais ne fonctionne pas, la nouvelle non plus : il me dit toujours que l'adresse du site tiers n'est pas bonne.

J'ai déjà tout refait 2 fois et je suppose qu'il reste quelque chose dans la BDD qui fait tout foirer (j'ai un site de test vierge et tout fonctionne). La question, quelqu'un aurait une idée de quoi faire ?

Merci !

Deberron

  • Newbie
  • *
  • Messages: 5
    • Voir le profil
Hello Orbiel,

Je viens de mettre à jour le site de notre communauté de joueurs : http://forum.veilleurs.org/

Il est en phpbb 3.2.0 et mushraider 1.7.0.2, le bridge que j'ai fonctionne bien.
C'est une simple extension à activer dans phpbb

Je suis reparti d'une archive du brigde de Kyah que j'avais récoltée il y a plusieurs mois que j'ai du corrigé un peu selon les informations récoltées sur ce forum.

Envois moi ton adresse e-mail que je t’envoie cela.

Deb