Voir les contributions

Cette section vous permet de consulter les contributions (messages, sujets et fichiers joints) d'un utilisateur. Vous ne pourrez voir que les contributions des zones auxquelles vous avez accès.


Sujets - daisuki

Pages: [1]
1
Support / Problem after domain change to SSL encoding
« le: 08 avril 2019, 23:12:10 »
hello everyone,

i hope my english is okay  :) 
and in advance... my programming skills are not very good.  :-\

first my setup:

- my homepage is hosted by strato / wordpress 5.1.1
- mysql 5.6.42
- php 7.2
- mushraider 1.7.0.3
- mushraider bridge 1.0.6

i have the following problem.

i build my homepage with simple http:// and everything works fine. the mushraider installation was flawless and i could change everything.
today i installed my new SSL certificate for my domain. wordpress is SSL encrypted and my forum too.
but if i want connect to mushraider i got an error message.

my layout with changed banner is loaded, but i got the following message:

Citer
Error: The requested address '/mushraider/app/webroot/auth/login' was not found on this server.

in my error log was the following message:

Citer
2019-04-08 23:02:11 Error: [MissingActionException] Action AppController::webroot() could not be found.
Exception Attributes: array (
  'controller' => 'AppController',
  'action' => 'webroot',
)
Request URL: /mushraider/app/webroot/auth/login
Stack Trace:
#0 /WordPress_02/mushraider/lib/Cake/Routing/Dispatcher.php(193): Controller->invokeAction(Object(CakeRequest))
#1 /WordPress_02/mushraider/lib/Cake/Routing/Dispatcher.php(167): Dispatcher->_invoke(Object(AppController), Object(CakeRequest))
#2 /WordPress_02/mushraider/app/webroot/index.php(109): Dispatcher->dispatch(Object(CakeRequest), Object(CakeResponse))
#3 {main}

i changed beforce the SSL activation in the bridge the API url and also the domain url in the mushraider settings. both was changed to https:// ....

i dont know where is my failure?!

it woud be nice, if everyone could help me.

big thanks in advance



Pages: [1]