Voir les contributions

Cette section vous permet de consulter les contributions (messages, sujets et fichiers joints) d'un utilisateur. Vous ne pourrez voir que les contributions des zones auxquelles vous avez accès.


Messages - Chaoslan

Pages: [1] 2 3 4
1
Support / Re : Bug - Safari ne parvient pas à ouvrir la page
« le: 20 janv. 2018, 07:58:31 »
heey mais il est ou le bouton j' aime ? #vivefirefox !

2
Actualités / News / Re : Mushraider 2.0 ?
« le: 19 sept. 2017, 12:42:09 »
Bon bah on va être patients alors ;-) Tant que le projet est toujours en cours, c'est le principal ^^ merci!

3
Actualités / News / Mushraider 2.0 ?
« le: 28 août 2017, 13:04:29 »
Bonjour ^^

Je me doute que notre planner favori est en travaux et qu'il sera prêt....quand il sera prêt ^^ Cependant, ma curiosité malsaine me pousse à demander des nouvelles de notre futur graal sans lequel les sorties MMOs sont bcp plus compliquées....Un peu de news MR mush svp ?

Merci :-)

4
Support / Re : Mise à jour 1.7.0: problème d'affichage
« le: 18 juil. 2017, 16:07:32 »
Le vidage de cache a fonctionné, en tout cas, pour moi ^^

http://mushraider.com/support/

Vider et réinitialiser le cache

Afin d’accélérer l’affichage des pages, certains éléments récurrents sont « mis en cache ». Après une mise à jour  il est possible que ce dernier ne soit pas mis à jour également et pose donc problème. Pour forcer sa réinitialisation rien de plus simple :

    Supprimer le contenu du répertoire /app/tmp/cache/models/
    Supprimer le contenu du répertoire /app/tmp/cache/persistent/

5
Support / Choix du personnage principal
« le: 03 juil. 2017, 09:29:34 »
Bonjour.

J'ai un pti bug:

Le choix du personnage principal est sauvegardé durant seulement un temps et pas pour toujours.

Ce bug apparait sur un jeu que j'ai crée manuellement sans passé par les api raidhead. Je me demande si ce n'est pas le changement de mois qui provoque ce bug.

Je pourrais attendre le mois d'aout pour vérifier mais si en attendant monsieur Mush à quelques pistes à me faire vérifier... ;-)

Merci bien ^^

6
Ok merci pour l'API, dès que ça sera à jour, je soumettrai les futures instances/icones qui arrivent normalement cet été.

7
Support / Re : Mise à jour 1.7.0: problème d'affichage
« le: 05 juin 2017, 17:31:18 »
 >:( >:( >:( >:( >:( >:( >:( >:( >:(
Je suis un boulet !!!!
 >:( >:( >:( >:( >:( >:( >:( >:( >:(
Grave problème entre la chaise et le clavier !!!
J'ai pas vidé mon cache avant de poster !!!!
 >:( >:( >:( >:( >:( >:( >:( >:( >:(

Désolé.... :'( :'( :'( :'( :'( :'( :'(

8
Support / Mise à jour 1.7.0: problème d'affichage
« le: 25 mai 2017, 12:03:56 »
Bonjour,

Petit bug, rien de grave ni d'urgent.
Je viens de faire la maj vers la version 1.7 et 1.7.2 et j'ai un soucis d'affichage.


Ce bug ne se produit qu'avec la langue Francaise. En anglais tout va bien. Je laisserai donc en Anglais pour le moment ^^

Merci ^^

9
La lenteur arrive juste à la création de l'event (après avoir cliqué sur "sauvegarder"), uniquement pour le créateur de l'event avec un jeu crée manuellement et non uploadé via api.

(d'ailleurs, j'ai complété des infos sur l'api d'aion raidhead, cela n'a pas été maj)

Merci ^^

10
Autre fait constaté: La lenteur est présente pour l'utilisateur créateur de évènement. Par contre L'event s'affiche quasiment instantanément pour une autre personne qui affiche le mush.

Je l'ai testé en direct avec un jouer a qui j'ai tutoré la création d'une sortie.

11
Bonjour,

Je cherches toujours une solution mais c'est pas urgent.
J'ai une piste dans le sens ou un jeu que je télécharge depuis mushraider, je n'ai pas de lenteurs. Le même jeu que je configure moi même Grace aux paramètres de mushraider, j'ai des lenteurs lors de la création d'un event. Plus précisément les lenteurs se font lorsque je sauvegarde un évènement.

Un piste d'ou je peux continuer mes recherches ?

Au pire, je peux continuer avec la version téléchargée et la modifier. 

12
Np pour le temps de réponse ! c'est pas une urgence et globalement ca fonctionne bien tout de même.

J'essaierai ca !

Merci bien !

13
je ne sais pas comment basculer la connexion en permanente...aucune connaissance en developpement ;-P
Pourriez-vous me donner la marche à suivre svp ? (je pense que c'est simple mais j'avoue etre réticent a faire une recherche google et a planter qqch....)

Merci ^^

Voici le contenu du fichier database.php

<?php
App
::uses('IniReader''Configure');
class 
DATABASE_CONFIG {
public $default = array(
'datasource' => 'FakeSource',
'persistent' => true,
'host' => '',
'login' => '',
'password' => '',
'database' => '',
'prefix' => '',
'port' => '',
//'encoding' => 'utf8',
);

function __construct() {
Configure::config('configini', new IniReader());
        
Configure::load('config.ini''configini');

if($databaseConf Configure::read('Database')) {
$this->default['datasource'] = $databaseConf['datasource'];
$this->default['host'] = $databaseConf['host'];
$this->default['login'] = $databaseConf['login'];
$this->default['password'] = $databaseConf['password'];
$this->default['database'] = $databaseConf['database'];
$this->default['prefix'] = $databaseConf['prefix'];
$this->default['port'] = $databaseConf['port'];
}
}
}

14
Bonjour.

J'ai un bug depuis longtemps mais qui a tendance à devenir de plus en plus régulier. Lors de la création d'évènement, mushraider mets une 30 aine de seconde à afficher la page du calendrier avec le message vert "votre évènement a bien été enregistré". Il arrive régulièrement qu'il affiche la page "oups quelque chose à échoué". Cependant, l'évènement est bien crée. Il arrive même que les utilisateurs les plus "pressés" cliquant plusieurs fois sur "sauvegarder", l'évènement est multiplié (bon la je pense que le problème se situe entre la chaise et le clavier mais bon...)

Je suis sous OVH
Mushraider 1.6.2

J'ai déjà vidé plusieurs fois le cache.
J'ai supprimé le fichier "error.log" (j'ai beaucoup de fichier de log/débug de 10Mo environ ) dans ce répertoire.

Le dernier fichier de debug n'est rempli que d'un message

2017-02-20 09:51:43 Error: [PDOException] SQLSTATE[HY000]: General error: 2013 Lost connection to MySQL server during query
Request URL: /mushraider/events/view/320
Stack Trace:
#0 /home/Mabdd/www/mushraider/lib/Cake/Model/Datasource/DboSource.php(458): PDOStatement->execute(Array)
#1 /home/Mabdd/www/mushraider/lib/Cake/Model/Datasource/DboSource.php(424): DboSource->_execute('SELECT * FROM i...', Array)
#2 /home/Mabdd/www/mushraider/lib/Cake/Model/Datasource/DboSource.php(666): DboSource->execute('SELECT * FROM i...', Array, Array)
#3 /home/Mabdd/www/mushraider/lib/Cake/Model/Datasource/DboSource.php(537): DboSource->fetchAll('SELECT * FROM i...')
#4 [internal function]: DboSource->query('SELECT * FROM i...')
#5 /home/Mabdd/www/mushraider/lib/Cake/Model/Model.php(3312): call_user_func_array(Array, Array)
#6 /home/Mabdd/www/mushraider/app/Controller/Component/PatcherComponent.php(30): Model->query('SELECT * FROM i...')
#7 /home/Mabdd/www/mushraider/app/Controller/AppController.php(96): PatcherComponent->patchNeeded()
#8 /home/Mabdd/www/mushraider/app/Controller/EventsController.php(11): AppController->beforeFilter()
#9 [internal function]: EventsController->beforeFilter(Object(CakeEvent))
#10 /home/Mabdd/www/mushraider/lib/Cake/Event/CakeEventManager.php(242): call_user_func(Array, Object(CakeEvent))
#11 /home/Mabdd/www/mushraider/lib/Cake/Controller/Controller.php(674): CakeEventManager->dispatch(Object(CakeEvent))
#12 /home/Mabdd/www/mushraider/lib/Cake/Routing/Dispatcher.php(187): Controller->startupProcess()
#13 /home/Mabdd/www/mushraider/lib/Cake/Routing/Dispatcher.php(165): Dispatcher->_invoke(Object(EventsController), Object(CakeRequest))
#14 /home/Mabdd/www/mushraider/app/webroot/index.php(110): Dispatcher->dispatch(Object(CakeRequest), Object(CakeResponse))
#15 {main}
2017-02-20 09:53:53 Error: [PDOException] SQLSTATE[HY000]: General error: 2013 Lost connection to MySQL server during query
Request URL: /mushraider/events/view/742
Stack Trace:
#0 /home/Mabdd/www/mushraider/lib/Cake/Model/Datasource/DboSource.php(458): PDOStatement->execute(Array)
#1 /home/Mabdd/www/mushraider/lib/Cake/Model/Datasource/DboSource.php(424): DboSource->_execute('SELECT * FROM i...', Array)
#2 /home/Mabdd/www/mushraider/lib/Cake/Model/Datasource/DboSource.php(666): DboSource->execute('SELECT * FROM i...', Array, Array)
#3 /home/Mabdd/www/mushraider/lib/Cake/Model/Datasource/DboSource.php(537): DboSource->fetchAll('SELECT * FROM i...')
#4 [internal function]: DboSource->query('SELECT * FROM i...')
#5 /home/Mabdd/www/mushraider/lib/Cake/Model/Model.php(3312): call_user_func_array(Array, Array)
#6 /home/Mabdd/www/mushraider/app/Controller/Component/PatcherComponent.php(62): Model->query('SELECT * FROM i...')
#7 /home/Mabdd/www/mushraider/app/Controller/AppController.php(96): PatcherComponent->patchNeeded()
#8 /home/Mabdd/www/mushraider/app/Controller/EventsController.php(11): AppController->beforeFilter()
#9 [internal function]: EventsController->beforeFilter(Object(CakeEvent))
#10 /home/Mabdd/www/mushraider/lib/Cake/Event/CakeEventManager.php(242): call_user_func(Array, Object(CakeEvent))
#11 /home/Mabdd/www/mushraider/lib/Cake/Controller/Controller.php(674): CakeEventManager->dispatch(Object(CakeEvent))
#12 /home/Mabdd/www/mushraider/lib/Cake/Routing/Dispatcher.php(187): Controller->startupProcess()
#13 /home/Mabdd/www/mushraider/lib/Cake/Routing/Dispatcher.php(165): Dispatcher->_invoke(Object(EventsController), Object(CakeRequest))
#14 /home/Mabdd/www/mushraider/app/webroot/index.php(110): Dispatcher->dispatch(Object(CakeRequest), Object(CakeResponse))
#15 {main}

Suivi de plusieures fois ce message:
2017-02-20 10:02:29 Warning: Warning (2): array_key_exists() expects parameter 2 to be array, null given in [/home/Mabdd/www/mushraider/app/Controller/Component/LangComponent.php, line 18]
Trace:
array_key_exists - [internal], line ??
LangComponent::startup() - APP/Controller/Component/LangComponent.php, line 18
ObjectCollection::trigger() - CORE/Cake/Utility/ObjectCollection.php, line 128
call_user_func - [internal], line ??
CakeEventManager::dispatch() - CORE/Cake/Event/CakeEventManager.php, line 242
Controller::startupProcess() - CORE/Cake/Controller/Controller.php, line 675
Dispatcher::_invoke() - CORE/Cake/Routing/Dispatcher.php, line 187
Dispatcher::dispatch() - CORE/Cake/Routing/Dispatcher.php, line 165
[main] - APP/webroot/index.php, line 110

Les image du débug:






Pourriez-vous m'éclairer svp ?


15
Support / Re : Mushraider, multisite, affichage jeu unique
« le: 04 déc. 2016, 14:44:27 »
y'a t il des informations ou des tests que je peux vérifier/faire en postant ici les éventuels résultats ? mon pti doigt me dit que ce n'est "que" le bridge qui ne pointe pas vers la liste des jeux.. le reste fonctionne bien...

Sachant que j'ai le même soucis sur mon site en ligne. le widget ne me propose que "tous" les jeux a afficher.

....
.....
.....

bon en fait.... j'ai ajouté un jeu, ca ne fonctionnait pas... j'ai créé un event sur sur nouveau jeu... ca fonctionnait toujours pas ....alors que je me suis dit.. .que dirait monsieur mush?.... "t'as vidé le cache ??"
....
....
....

Et voila ca marche....

pour ma défense, j'avais déjà vidé le cache avant mais je ne sais plus a quelle étape....donc voila...
tiens d'alleurs au passage, le vidage du cache serait pas une bonne info à placer lors de l'erreur "oups qqch a echoué..."


Merci ^^

Pages: [1] 2 3 4